Uploaded image for project: 'Xporter for Jira'
  1. Xporter for Jira
  2. XPORTER-1097

upgraded to 5.0.1-j6 but now cannot seem to assign templates

    XporterXMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 5.0.1-j6
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:

      JIRA 6.3.14

    • Requirement Status:

      UNCOVERED

      Description

      Hello

      we are using JIRA 6.3.14.   We recently upgraded from Xporter 3.4.13 to 5.0.1-j6.  Since upgrading Xporter we cannot seem to assign templates.  

      Our old templates run, and, the  Xporter Permission Schemes are in place.  But when we went to update a template, the "Assign Templates" button produces no action.  As well the "Assign" buttons for Roles and Groups and Permissions do not produce any action.

      We can create new Permission Schemes and initially assign Permissions, Roles, Groups and map templates to issue types.   But after that, it does not seem to allow us to edit changes.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              rmbr Rui Rodrigues
              Reporter:
              dcooper Don Cooper
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: