Uploaded image for project: 'Xporter for Jira'
  1. Xporter for Jira
  2. XPORTER-1222

As an user, I can't get the images attached to an issue(Subtask or link)

    XporterXMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: Release 5.1.0, Release 5.1.0-j6
    • Component/s: None
    • Labels:
      None
    • Sprint:
      R5.2.0 Sprint 1
    • Automated Test Case:
      Hide
      Automation v7:
      Word:testTemplate61
      Automation v6:
      Word:testTemplate61

      Show
      Automation v7: Word:testTemplate61 Automation v6: Word:testTemplate61
    • Requirement Status:

      Release 5.1.1 - OK

      Release 5.1.1-j6 - OK

      Description

      When we try to export two or more images from a subtask or Link issue we receive only the first image.
      For example: 

      
      #{for subtasks}
      #{for p=Subtasks[n].ImagesCount}
         ${Subtasks[n].Images[p].Image|maxwidth=150|maxheight=150}
      #{end}
      #{end}
      

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              sdrg Severino Goios
              Reporter:
              afro André Fernandes Rodrigues
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 0 minutes
                  0m
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 4 hours
                  4h