Uploaded image for project: 'Xporter for Jira'
  1. Xporter for Jira
  2. XPORTER-1642

When exporting ${wiki:Description} with images/thumbnails via Post Funciton, the images are not exported correctly.

    XporterXMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: Release 5.4.2
    • Fix Version/s: Release 5.4.3
    • Component/s: None
    • Labels:
      None
    • Requirement Status:

      Release 5.4.3 - NOTRUN

      Description

      When exporting ${wiki:Description} with images/thumbnails via Post Funciton, the mages are not exported correctly.

      Test this in our Postgres Environment. The load resources function returns an HTML page when getting the image because there is no auth.

        Attachments

          Activity

            People

            • Assignee:
              tfsi Tiago Silva
              Reporter:
              hjfr Hugo Freixo
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 3 hours, 30 minutes
                3h 30m